API_​OccupancyTypeID

Occupancy type of the Operation Profile.

    typedef enum {
        APIOccupancyType_Residential = 1,
        APIOccupancyType_NonResidential = 2
    } API_OccupancyTypeID;

 

Members

APIOccupancyType_Residential
The Operation Profile attribute is used in a residential environment.
APIOccupancyType_NonResidential
The Operation Profile attribute is used in a nonresidential environment.

 

Requirements

Version: API 16 or later
Header: APIdefs_Base.h

 

See Also

API_Prim_Head, API_Elem_Head
API Types