API_​OverriddenFillType

Describes the fill types to be overridden.

    typedef struct {
        bool     overrideCutFill;
        bool     overrideCoverFill;
        bool     overrideDraftingFill;
    } API_OverriddenFillType;

 

Members

overrideCutFill
Specifies if cut fills should be overridden
overrideCoverFill
Specifies if cover fills should be overridden
overrideDraftingFill
Specifies if drafting fills should be overridden

 

Requirements

Version: API 20 or later
Header: APIdefs_Environment.h

 

See Also

Visual Override,
API Types