API_​OverriddenSurfaceType

Describes the surface types to be overridden.

    typedef struct {
        bool     overrideCutSurface;
        bool     overrideUncutSurface;
    } API_OverriddenSurfaceType;

 

Members

overrideCutSurface
Specifies if cut surfaces should be overridden
overrideUncutSurface
Specifies if uncut surfaces should be overridden

 

Requirements

Version: API 20 or later
Header: APIdefs_Environment.h

 

See Also

Visual Override,
API Types