API_​OverrideCombination

Represents a combination of override rules with a name.

    typedef struct {
        API_Guid          guid;
        GS::UniString     name;
    } API_OverrideCombination;

 

Members

guid
The unique identifier of the combination
name
The name of the combination, that is unique within its project

 

Requirements

Version: API 20 or later
Header: APIdefs_Environment.h

 

See Also

Visual Override,
API Types