API_​PictureHandle

Structure for picture conversion.

    typedef struct {
        API_PictureFormat     storageFormat;
        GSHandle              pictHdl;
    } API_PictureHandle;

 

Members

storageFormat
storage format of the picture
pictHdl
handle that contains the image in the specified format

 

Remarks

This structure is used as a parameter of the APIAny_ConvertPictureID goody function to convert an image into a different format.
See also APIAny_ConvertMimePictureID if you want to specify the image format using MIME types.

 

Requirements

Version: API 2.1 or later
Header: APIdefs_Goodies.h

 

See Also

API_PictureFormat
APIAny_ConvertPictureID
APIAny_ConvertMimePictureID
API Types