Desribes a 3D plane.
typedef struct { API_Coord3D basePoint; API_Vector3D axisX; API_Vector3D axisY; API_Vector3D axisZ; } API_Plane3D;
Members
- basePoint
- Base point of the plane.
- axisX
- The X axis.
- axisY
- The Y axis.
- axisZ
- The Z axis.
Requirements
- Version: API 12.0 or later
- Header: APIdefs_Base.h
See Also
API_GridMeshDirection, API_GridMeshHead, API_GridMeshVertex, API_GridMeshEdge, API_GridEdgeInfo
API_GridMeshLine, API_GridMeshPolygon, API_GridMesh
API_Interval, API_Surface3D
API Types