API_​PrimPoint

A primitive point.

    typedef struct {
        API_Prim_Head     head;
        API_Coord         loc;
    } API_PrimPoint;

 

Members

head
General primitive element header.
loc
The location of the point.

 

Requirements

Version: API 2.1 or later
Header: APIdefs_Elements.h

 

See Also

API_PrimElement, API_Prim_Head, API_Coord, API Types