The property object reference record.
typedef struct { Int32 libIndex; bool assign; char filler_1; short filler_2; Int32 filler_3[2]; } API_PropertyObjectRefType;
Members
- libIndex
- Index of the library part, this is a property object
- assign
- This member is true, if the property object is invidually assignment.
Remarks
This structure is used when you want to get the property objectlist of an element. See the ACAPI_Element_GetPropertyObjects function.
Requirements
- Version: API 2.1 or later
- Header: APIdefs_Elements.h