API_​PublishPars

Publishing parameters.

    typedef struct {
        API_Guid         guid;
        IO::Location     *path;
        Int32            filler_1;
    } API_PublishPars;

 

Members

guid
Identifies the publisher set. Its value is coming from the APINavigator_GetNavigatorChildrenItemsID call.
path
Full path for local/LAN publishing.

 

Remarks

For an example please see the PublishTest () function in the Navigator_Test example.

 

Requirements

Version: API 12 or later
Header: APIdefs_Automate.h

 

See Also

API_NavigatorSet, APIDo_PublishID, APINavigator_GetNavigatorSetID
APINavigator_GetNavigatorChildrenItemsID
API Types