Supplies extra information for some element quantity calculations.
typedef struct { double minOpeningSize; bool filler_1[4]; Int32 filler_2; double filler_3[6]; } API_QuantityPar;
Members
- minOpeningSize
- minimum opening size to reduce wall [in square meters] (ignored at non-wall calculations)
Remarks
At wall calculations: Openings which are smaller than the supplied minimum area minOpeningSize are not subtracted from the surface of the wall.
Requirements
- Version: API 15.0 or later
- Header: APIdefs_Elements.h
See Also
ACAPI_Element_GetQuantities, ACAPI_Element_GetMoreQuantities, API_WallQuantity, API_WindowQuantity, API_DoorQuantity, API_SkylightQuantity, API_ZoneAllQuantity, API Types