Represents a Baluster element.
typedef struct { API_Elem_Head head; API_Guid owner; API_Guid symbID; API_RailingHorizontalPosData horizontalPosition; } API_RailingBalusterType;
Members
- head
- General element header.
- owner
- GUID of the Baluster Set owning this element.
- symbID
- The identifier of the symbol of this element.
- horizontalPosition
- Horizontal alignment of this element.
Requirements
- Version: API 21 or later
- Header: APIdefs_Elements.h
See Also
API_Element,
API_RailingType,
API_RailingBalusterSetType
Element Manager,
API Types