Represents the finish of a Rail End element.
typedef struct { API_Elem_Head head; API_Guid owner; API_Guid symbID; } API_RailingFinishType;
Members
- head
- General element header.
- owner
- GUID of the Rail End element owning this Finish.
- symbID
- The identifier of the symbol of this element.
Requirements
- Version: API 21 or later
- Header: APIdefs_Elements.h
See Also
API_Element,
API_RailingType,
API_RailingRailEndType
Element Manager,
API Types