Represents the horizontal alignment of a Railing subelement.
typedef struct { double position; bool isStretchable; bool filler_1[7]; } API_RailingHorizontalPosData;
Members
- position
- The horizontal position of the element.
- isStretchable
- True, if the element can be stretched.
Requirements
- Version: API 21 or later
- Header: APIdefs_Elements.h