API_​RendSetTypeID

The enumeration of the available photorendering tab page types.

    typedef enum {
        APIRendSet_EffectsID,
        APIRendSet_ImageID
    } API_RendSetTypeID;

 

Members

APIRendSet_EffectsID
Effects rendering settings tab page. See the API_RendEffects structure.
APIRendSet_ImageID
Size & Background rendering settings tab page. See the API_RendImage structure.

 

Remarks

Use this enum as a selector to the APIEnv_GetRenderingSetsID and APIEnv_ChangeRenderingSetsID environment functions to get data of the different tab pages of the “Rendering Settings…” dialog.

 

Requirements

Version: API 2.1 or later
Header: APIdefs_Environment.h

 

See Also

APIEnv_GetRenderingSetsID, APIEnv_ChangeRenderingSetsID,
API_RendEffects, API_RendImage, API Types