API_​SafetyPrefs

The representation of the Preferences / Miscellaneous tab page.

    typedef struct {
        IO::Location     *tempFolder;
        Int32            filler_1[15];
    } API_SafetyPrefs;

 

Members

tempFolder
the location of the temporary folder

 

Remarks

This structure is used by the APIEnv_GetPreferencesID function to get the settings of the safety preferences page.

 

Requirements

Version: API 4.1 or later
Header: APIdefs_Environment.h

 

See Also

API Types