API_​SFill_​Line

Describes a line item in a symbol fill.

    typedef struct {
        API_Coord     begC;
        API_Coord     endC;
    } API_SFill_Line;

 

Members

begC
The beginning coordinate of the line item in the symbol fill.
endC
The end coordinate of the line item in the symbol fill.

 

Remarks

None.

 

Requirements

Version: API 1.3 or later
Header: APIdefs_Attributes.h

 

See Also

API_Coord, API Types