Project sharing parameters.
typedef struct { Int32 nUsers; API_UserInfo **users; Int32 filler_1[8]; } API_SharingInfo;
Members
- nUsers
- Number of registered members of the active project.
- users
- Data of each registered member.
Remarks
This data give the information which users the active team project is opened for. Refer to the API_UserInfo structure to get detailed information what data can be get according to one team member.
Call the ACAPI_Environment function with the APIEnv_ProjectSharingID function code to get this data.
Requirements
- Version: API 2.1 or later
- Header: APIdefs_Environment.h