API_​ShowGhostType

Represents the way of the ghost to be shown.

    typedef enum {
        APIGhost_NoFloor,
        APIGhost_ShowOneFloor,
        APIGhost_ShowAboveFloor,
        APIGhost_ShowBelowFloor,
        APIGhost_ShowPreviousFloor,
        APIGhost_ShowAllStructure
    } API_ShowGhostType;

 

Members

APIGhost_NoFloor
No floor to be shown (eg. Section or Detail database).
APIGhost_ShowOneFloor
Show one floor scpecified in API_GhostRecord.
APIGhost_ShowAboveFloor
Show above floor.
APIGhost_ShowBelowFloor
Show below floor.
APIGhost_ShowPreviousFloor
Show previous floor.
APIGhost_ShowAllStructure
Show all.

 

Requirements

Version: API 13 or later
Header: APIdefs_Environment.h

 

See Also

API_GhostRecord, API Types