Skeleton drawing options.
typedef struct { API_ViewSourceID viewSrc; short floorIdx; double cutHeight; short floorOffset; double cutOffset; short filler; } API_SkeletonOptions;
Members
- viewSrc
- Skeleton view source.
- floorIdx
- Skeleton source floor index.
- cutHeight
- Cut height (on the source floor).
- floorOffset
- Floor offset to the other cutplane.
- cutOffset
- Cut height (on the “floorIdx + floorOffset” floor).
Requirements
- Version: API 17 or later
- Header: APIdefs_Environment.h
See Also
API_DocumentFrom3DDefaults
API_DocumentFrom3DType, API_ViewSourceID