Describes the different calculated values for skylight.
typedef struct { double openingWidth; double openingHeight; double openingSurface; double openingVolume; double sillHeight; double headerHeight; double filler_1[2]; } API_SkylightQuantity;
Members
- openingWidth
- Skylight opening width.
- openingHeight
- Skylight opening height.
- openingSurface
- Skylight opening surface.
- openingVolume
- Skylight opening volume
- sillHeight
- Skylight sill height
- headerHeight
- Skylight head height
- filler_1
- Reserved for later use.
-
Remarks
See also the window parameters in Appendix A of the GDL Reference manual.
Requirements
- Version: API 15.0 or later
- Header: APIdefs_Elements.h
See Also
ACAPI_Element_GetQuantities, ACAPI_Element_GetMoreQuantities, API_QuantityPar, API Types