Describes the mode for deciding the amount of winders in a divided landing.
typedef enum { APIDWN_Max, APIDWN_Optimal, APIDWN_Fix, APIDWN_Uniform } API_StairDLWinderNumTypeID;
Members
- APIDWN_Max
- Division method will be Maximum Number of Goings.
- APIDWN_Optimal
- Division method will be Optimum Going Width.
- APIDWN_Fix
- Division method will be Fixed Number of Goings.
- APIDWN_Uniform
- Division method will be Uniform Going Width.
Requirements
- Version: API 21 or later
- Header: APIdefs_Elements.h
See Also
API_StairPolylineVertexData, API_StairPolylineEdgeData
Element Manager, API Types