typedef struct { API_AttributeIndex goingLineType; short goingLinePen; short goingNosingLinePen; API_AttributeIndex goingNosingLineType; API_AttributeIndex connectionLineType; short connectionLinePen; short connectionDetailLinePen; API_AttributeIndex connectionDetailLineType; API_AttributeIndex drainingFillType; short drainingFillPen; short drainingFillBackGroundPen; API_AttributeIndex contourLineType; short contourLinePen; bool filler_1[2]; } API_StairStructureSymbolData;
Members
- goingLineType
- goingLinePen
- goingNosingLinePen
- goingNosingLineType
- connectionLineType
- connectionLinePen
- connectionDetailLinePen
- connectionDetailLineType
- drainingFillType
- drainingFillPen
- drainingFillBackGroundPen
- contourLineType
- contourLinePen
Requirements
- Version: API 21 or later
- Header: APIdefs_Elements.h