Represents the role of a stair subelement.
typedef enum { APISR_Run = 0, APISR_Landing = 1 } API_StairPartRoleID;
Members
- APISR_Run
- The role is Run.
- APISR_Landing
- The role is landing.
Requirements
- Version: API 21 or later
- Header: APIdefs_Elements.h
See Also
API_Element, API_StairRiserType, API_StairTreadType, API_StairStructureType
Element Manager,
API Types