Describes a tabulator of a paragraph.
typedef struct { API_TabID type; Int32 filler_1; double pos; double filler_2[3]; } API_TabType;
Members
- type
- The type of the tab. It should be always
APITab_Left
. The other options are not implemented yet. - pos
- Position of tab in model unit.
Requirements
- Version: API 6.1 or later
- Header: APIdefs_Elements.h
See Also
API_TabID, API_ParagraphType, API_RunType, API_TextType, API_LabelType, API_ElementMemo, API Types