Identifies the surface point to get the texture coordinates for.
typedef struct { UInt32 elemIdx; UInt32 bodyIdx; UInt32 pgonIndex; UInt32 filler_1; API_Coord3D surfacePoint; } API_TexCoordPars;
Members
- elemIdx
- Element index.
- bodyIdx
- The 3D body index.
- pgonIndex
- The polygon index within this body.
- filler_1
- Reserved for later use.
- surfacePoint
- The point in local coordinates where you would like to know the texture coordinate system.
Requirements
- Version: API 4.1 or later
- Header: APIdefs_Goodies.h