API_​TextPosID

Describes the various options for dimension text positioning.

    typedef enum {
        APIPos_Above,
        APIPos_In,
        APIPos_Below
    } API_TextPosID;

 

Members

APIPos_Above
Place text above the dimension line.
APIPos_In
Place text in the dimension line.
APIPos_Below
Place text below the dimension line.

 

Requirements

Version: API 2.1 or later
Header: APIdefs_Elements.h

 

See Also

API_DimensionType, API_RadialDimensionType, API_LevelDimensionType, API_AngleDimensionType, API Types