API_​TitlePreviewModes

Determines what is shown on the preview the drawing title.

    typedef enum {
        APITitlePreviewMode_DrawingWithTitle,
        APITitlePreviewMode_TitleOnly
    } API_TitlePreviewModes;

 

Members

APITitlePreviewMode_DrawingWithTitle
The preview shows the drawing and the title.
APITitlePreviewMode_TitleOnly
The preview shows the title only.

 

Remarks

The values correspond to the different settings on the Title tabpage of the Drawing Settings dialog.

APITitlePreviewMode_DrawingWithTitle Preview 1
APITitlePreviewMode_TitleOnly Preview 2

 

Requirements

Version: API 10 or later
Header: APIdefs_Elements.h

 

See Also

API_DrawingType
API Types