API_​ToolBoxItem

Data of the active toolbox mode.

    typedef struct {
        API_ElemType      type;
        Int32             filler_1[2];
    } API_ToolBoxItem;

 

Members

type
element type

 

Remarks

For the utilization of this structure see the APIEnv_GetToolBoxModeID and the APIEnv_SetToolBoxModeID environment functions.

Changed in API 26  From version 26 the typeID and variationID members were merged into an API_ElemType structure.

 

Requirements

Version: API 2.1 or later
Header: APIdefs_Environment.h

 

See Also

APIEnv_GetToolBoxModeID, APIEnv_SetToolBoxModeID, API_ElemTypeID, API Types