It is used at the ACAPI_Element_Tool function.
typedef enum { APITool_Group, APITool_Ungroup, APITool_SuspendGroups, APITool_Lock, APITool_Unlock, APITool_BringToFront, APITool_BringForward, APITool_SendBackward, APITool_SendToBack, APITool_ResetOrder } API_ToolCmdID;
Members
- APITool_Group
- Creates a new group with the passed elements.
- APITool_Ungroup
- Ungroups the passed elements.
- APITool_SuspendGroups
- Switches the Suspend Groups mode On/Off.
- APITool_Lock
- Locks the passed elements.
- APITool_Unlock
- Unlocks the passed elements.
- APITool_BringToFront
- Brings the passed elements above all the other.
- APITool_BringForward
- Moves forward the passed elements.
- APITool_SendBackward
- Moves backward the passed elements.
- APITool_SendToBack
- Sends behind the elements to be overlapped by all the other.
- APITool_ResetOrder
- Resets the default drawing order of the passed elements.
Requirements
- Version: API 4.1 or later
- Header: APIdefs_Elements.h