API_​UCCallbackType

Describes the attribute set to be used in a user control dialog item.

    typedef struct {
        API_UserControlType     type;
        short                   dialogID;
        short                   itemID;
    } API_UCCallbackType;

 

Members

type
The attribute set to be used.
dialogID
The identifier of the dialog or tab page.
itemID
The dialog item identifier.

 

Remarks

This structure is used in the ACAPI_Interface (APIIo_SetUserControlCallbackID, …) function.

 

Requirements

Version: API 4.1 or later
Header: APIdefs_Interface.h

 

See Also

API_UserControlType
APIIo_SetUserControlCallbackID
API Types