API_​UVCoord

The local coordinate system of a texture at a given surface point.

    typedef struct {
        double     u;
        double     v;
    } API_UVCoord;

 

Members

u
The u coordinate.
v
The v coordinate.

 

Requirements

Version: API 3.1 or later
Header: APIdefs_Base.h

 

See Also

API_TexCoordPars
APIAny_GetTextureCoordID
API Types