API_​ViewOptions

Describes various display & output options.

    typedef struct {
        API_ModelViewOptions        modelViewOpt;
        API_OnScreenViewOptions     onScreenViewOpt;
        Int32                       filler[4];
    } API_ViewOptions;

 

Members

modelViewOpt 10
View options which have effect on both the display and on various outputs.
onScreenViewOpt 10
View options which have effect on the display only.

 

Remarks

Call the ACAPI_Environment function with the APIEnv_GetViewOptionsID or APIEnv_ChangeViewOptionsID function codes to operate on this data.

 

Requirements

Version: API 10 or later
Header: APIdefs_Environment.h

 

See Also

APIEnv_GetViewOptionsID, APIEnv_ChangeViewOptionsID,
API Types