API_​Wrapping

Texture wrapping parameters. This structure is used in API_LocalCoordsType.

    typedef struct {
        Int32      method;
        UInt32     flags;
    } API_Wrapping;

 

Members

method
Wrapping method.
flags
Wrapping flags.

 

Remarks

For internal use.

 

Requirements

Version: API 19 or later
Header: APIdefs_Elements.h

 

See Also

API_LocalCoordsType
API Types