Describes the relation of an element to a zone.
typedef enum { APIZRel_Boundary, APIZRel_ReduceArea, APIZRel_None } API_ZoneRelID;
Members
- APIZRel_Boundary
- The element is a zone boundary.
- APIZRel_ReduceArea
- The element reduces the area of the zone.
- APIZRel_None
- The element has no relation to the wall.
Requirements
- Version: API 2.1 or later
- Header: APIdefs_Elements.h