Returns user interface priority for a building material connection priority.
GSErrCode ACAPI_Goodies ( APIAny_Elem2UIPriorityID, const Int32* elemPriority, Int32* uiPriority );
Parameters
- elemPriority
- [in] The building material’s connection priority.
- uiPriority
- [out] The priority as it appers on the user interface.
Return Values
NoError
- The function has completed with success.
For other common API errors see the API Errors document.
Requirements
- Version: API 17 or later
- Header: APIdefs_Goodies.h