It converts an API_Guid to an IfcGloballyUniqueId string.
GSErrCode ACAPI_Goodies ( APIAny_GetIFCExportTranslatorsListID, GS::ArrayAPI_IFCTranslatorIdentifier>* ifcExportTranslators );
Parameters
- ifcExportTranslators
- [out] The resulting IFC Export Translators.
Return Values
NoError
- The function has completed with success.
APIERR_BADPARS
- If any error occured during the conversion.
For other common API errors see the API Errors document.
Remarks
Returns the valid IFC Export Translators.
Requirements
- Version: API 23 or later
- Header: APIdefs_Goodies.h