APIAny_​GetPropertyValueStringID

Convert an API property value to string.

    GSErrCode ACAPI_Goodies (
        APIAny_GetPropertyValueStringID,
        API_Variant*       variant,
        GS::UniString*     param
    );

 

Parameters

variant
[in] The container of the property.
param
[out] The value of the property.

 

Return Values

NoError
The function has completed with success.
APIERR_BADPARS
Incorrect variant or param was specified.

For other common API errors see the API Errors document.

 

Requirements

Version: API 21 or later
Header: APIdefs_Goodies.h

 

See Also

ACAPI_Goodies,
API Functions