APIAny_​GetRenovationStatusNameID

Returns the name of the renovation status.

    GSErrCode ACAPI_Goodies (
        APIAny_GetRenovationStatusNameID,
        API_RenovationStatusType     renovationStatusType,
        GS::UniString*               statusName
    );

 

Parameters

renovationStatusType (as value)
[in] The renovation status you are interested in.
statusName
[out] The localized name of the renovation status.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Requirements

Version: API 15 or later
Header: APIdefs_Goodies.h

 

See Also

ACAPI_Goodies,
API Functions