APIAny_​InvokeIFCDifferenceExportSettingsDlgID

It opens a dialog where a View and an IFC Export Translator can be selected.

    GSErrCode ACAPI_Goodies (
        APIAny_InvokeIFCDifferenceExportSettingsDlgID,
        API_Guid*  			 viewGuid,
        API_IFCTranslatorIdentifier*     ifcTranslatorIdentifier
    );

 

Parameters

viewGuid
[in/out] A view Guid. Gives back the selected view guid
ifcTranslatorIdentifier
[in/out] An IFC Export Translator. Gives back the selected IFC Export Translator identifier.

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Remarks

A dialog where the user can select a View and an IFC Export Translator.

 

Requirements

Version: API 23 or later
Header: APIdefs_Goodies.h

 

See Also

ACAPI_Goodies