APIAny_​SetSelectedElementNeigID

Converts an API_Guid structure to an API_Neig.

    GSErrCode ACAPI_Goodies (
        APIAny_SetSelectedElementNeigID,
        const API_Guid*          apiGuid,
        API_Neig*                apiNeig
    );

 

Parameters

apiGuid
[in] The GUID of the Subelement at that point.
apiNeig
[out] The Neig describing a point of the Element.

 

Return Values

NoError
The function has completed with success.
APIERR_BADPARS
apiGuid or apiNeig is nullptr.

For other common API errors see the API Errors.

 

Requirements

Version: API 21 or later
Header: APIdefs_Goodies.h

 

See Also

APIAny_GetSelectedElementID,
ACAPI_Goodies, API Functions