Disposes the previously allocated creation order table.
GSErrCode ACAPI_Database ( APIDb_DisposeCreationOrderTableID );
Return Values
NoError
- The function has completed with success.
APIERR_GENERAL
- The creation order table was not allocated beforehand.
For other common API errors see the API Errors document.
Remarks
This function is used to dispose the creation order table allocated by APIDb_InitCreationOrderTableID.
Example
See the example at APIDb_InitCreationOrderTableID.
Requirements
- Version: API 11.01 or later
- Header: APIdefs_Database.h
See Also
ACAPI_Database, APIDb_InitCreationOrderTableID, APIDb_CreationOrderGetNextID, API Functions