APIDb_​DrawOrderTermID

Signals the end of a draw order loop.

    GSErrCode ACAPI_Database (
        APIDb_DrawOrderTermID
    );

 

Return Values

NoError
The function has completed with success.

For other common API errors see the API Errors document.

 

Remarks

This function is used to terminate a loop to get element in the order the server application would draw them onto the display. Once the loop is initialized with APIDb_DrawOrderInit, then the APIDb_DrawOrderGetNext function can be called repeatedly to get the element references in order.

You have to call this function at the end of each loop, so that the server application can free its cached data.

 

Requirements

Version: API 11 or later
Header: APIdefs_Database.h

 

See Also

APIDb_DrawOrderInit, APIDb_DrawOrderGetNext, ACAPI_Database,
API Functions