Returns the current renovation filter.
GSErrCode ACAPI_Database ( APIDb_GetActualRenovationFilterID, API_Guid* renovationFilterGuid );
Parameters
- renovationFilterGuid
- [out] The GUID of the current renovation filter.
Return Values
NoError
- The function has completed with success.
For other common API errors see the API Errors document.
Remarks
This function returns the Guid of the current renovation filter.
The list of the renovation filters can be retrieved with the APIDb_GetRenovationFiltersID function.
Requirements
- Version: API 15 or later
- Header: APIdefs_Database.h
See Also
ACAPI_Database, APIDb_SetActualRenovationFilterID, APIDb_GetRenovationFiltersID,
API Functions