Returns all the interior elevation databases in the project.
GSErrCode ACAPI_Database ( APIDb_GetInteriorElevationDatabasesID, API_DatabaseUnId** databaseUnIds, GS::Array<API_DatabaseUnId>* databaseUnIdArray );
Parameters
- databaseUnIds
- the array of interior elevation databases (address of a pointer! not a handle).
- databaseUnIdArray
- [out] the array of interior elevation databases, in a more recent form. Pass the address of an appropriate GS::Array<> to get the result. This parameter has precedence over the other databaseUnIds parameter.
Return Values
NoError
- The function has completed with success.
For other common API errors see the API Errors document.
Remarks
Don’t forget to dispose the allocated pointer with BMpFree
.
Requirements
- Version: API 11 or later
- Header: APIdefs_Database.h