APIDb_​GetRVMChangeCustomSchemeID

Retrieves change custom scheme.

    GSErrCode ACAPI_Database (
        APIDb_GetRVMChangeCustomSchemeID,
        GS::HashTable<API_Guid, GS::UniString>*     customScheme
    );

 

Parameters

customScheme
Contains API_Guid (unique identifier of a custom field), GS::UniString (name of a custom field) pairs.

 

Return Values

NoError
The function has completed with success.
APIERR_BADPARS
customScheme is nullptr.
APIERR_GENERAL
Couldn’t get the customScheme.

For other common API errors see the API Errors document.

 

Remarks

This function retrieves custom fields of the API_RVMChanges.

 

Requirements

Version: API 18 or later
Header: APIdefs_Database.h

 

See Also

API_RVMChange
ACAPI_Database
API Functions