Retrieves all document revisions.
GSErrCode ACAPI_Database ( APIDb_GetRVMDocumentRevisionsID, GS::Array<API_RVMDocumentRevision>* api_revisions );
Parameters
- api_revisions
- The array of the document revisions.
Return Values
NoError
- The function has completed with success.
APIERR_BADPARS
api_revisions
isnullptr
.APIERR_GENERAL
- Couldn’t get the document revisions.
For other common API errors see the API Errors document.
Remarks
This function retrieves all document revisions.
Requirements
- Version: API 18 or later
- Header: APIdefs_Database.h
See Also
API_RVMDocumentRevisionACAPI_Database
API Functions