APIDb_​StopClippingSessionID

Stops clipping elements.

    GSErrCode ACAPI_Database (
        APIDb_StopClippingSessionID
    );

 

Return Values

NoError
The function has completed with success.
APIERR_GENERAL
no opened clipping session for the database

For other common API errors see the API Errors document.

 

Remarks

This function is used to close the automatic clip service of the server application. Use when a clipping session has been opened by the APIDb_StartClippingSessionID database function, if clipping newly created elements is not necessary any more.

 

Requirements

Version: API 4.1 or later
Header: APIdefs_Database.h

 

See Also

APIDb_StartClippingSessionID
APIDb_DoClipID
ACAPI_Database
API Functions