Stores/restores the actual view settings.
GSErrCode ACAPI_Database ( APIDb_StoreViewSettingsID, bool store );
Parameters
- store
- [in] stores the settings if not
0
, restore if0
Return Values
NoError
- The function has completed with success.
APIERR_BADPARS
- The function cannot be stacked.
For other common API errors see the API Errors document.
Remarks
Stores general view settings for a view before longer operations (e.g. saving the contents of a drawing elment), and restores them afterwards.
This function has to be called in pairs, and cannot be stacked.
Use this sparingly; may cause a rebuild.
Requirements
- Version: API 10 or later
- Header: APIdefs_Database.h