APIDllTermHookProc

Handler procedure for abnormal termination.

    typedef void  APIDllTermHookProc (
        void
    );

 

Remarks

Set this hook procedure with the ACAPI_SetDllTermHookProc function in order to be called when the application does not terminate in the normal way. Generally this function should do the same as FreeData does.

For the utilization see the Example at ACAPI_SetDllTermHookProc.

 

Requirements

Version: API 10 or later
Header: APIdefs_Callback.h

 

See Also

ACAPI_SetDllTermHookProc, FreeData, API Functions