APIDo_​RedrawID

Redraws the content of the current window.

    GSErrCode ACAPI_Automate (
        APIDo_RedrawID
    );

 

Return Values

NoError
The function has completed with success.
APIERR_NOPLAN
no open project
APIERR_BADDATABASE
the current window and the active database are not in synchrony

For other common API errors see the API Errors document.

 

Remarks

This function is used to redraw the content of the current (front) window.

 

Example


GSErrCode    err;
err = ACAPI_Automate (APIDo_RedrawID, nullptr, nullptr);

 

Requirements

Version: API 2.1 or later
Header: APIdefs_Automate.h

 

See Also

ACAPI_Automate, API Functions